Foro de Soporte de WwW.ForoGratis.ES
http://www.forodesoporte.es/

Mal funcionamiento del foro
http://www.forodesoporte.es/topic39027.html
Página 1 de 1

Autor:  burruktala [ 09-13-2020, 20:25 ]
Asunto:  Mal funcionamiento del foro

Buenas tardes

Hace unos dias que veo que el foro no me funciona bien.
He esperado para ver si se arreglaba pero veo que sigue igual.

El tema es que des al enlace que le des siempre va al mismo sitio. Si le das a un foro o subforo, va siempre al /forum26 y si le das para ver un post, siempre te lanza al /topic211. No hay manera de sacarlo de aquí.

He borrado cookies, historial, probado con diferentes navegadores, ordenadores y sistemas.... nada

Me podeis decir como solucionarlo?

Gracias de antemano y saludos

Autor:  wagu [ 09-15-2020, 4:27 ]
Asunto:  Re: Mal funcionamiento del foro

Si un error bastante extraño. Desde cuando tienes esa falla? una pregunta antes, no recuerdas haber puesto algun codigo por ahi que este interferiendo los enlaces del foro por defecto? O hayas editado algo que te recuerdes.
De todos modos, le dejare una nota al admin cuando se conecte, es el unico que podria chequear, pero es importante que menciones cuando fue la última vez que tu foro estaba bien.

Autor:  burruktala [ 09-15-2020, 17:04 ]
Asunto:  Re: Mal funcionamiento del foro

Gracias por contestar.

Bien, yo me di cuenta en el momento que cree un nuevo subforo dedicado a la cerveza artesana....
http://burruktala.forogratis.es/burrubeer-cervesa-casolana-f31.html
y le puse un post de presentación
http://burruktala.forogratis.es/post270.html#p270

En el portal tengo un bloque en html de accesos directos a los foros, pero no hay scrips ni nada raro. Es mas, lo desactive para ver si era por un error mio y seguía igual.

Como mucho podría ser que haya tocado algo de la configuración del foro.... pero no se me ocurre que podría haber tocado.... pero en todo caso, no he puesto codigos ni he tocado la plantilla (que no se si se puede hacer actualmente)

Gràcias

Autor:  wagu [ 09-18-2020, 3:42 ]
Asunto:  Re: Mal funcionamiento del foro

burruktala escribió:
Gracias por contestar.

Bien, yo me di cuenta en el momento que cree un nuevo subforo dedicado a la cerveza artesana....
http://burruktala.forogratis.es/burrubeer-cervesa-casolana-f31.html
y le puse un post de presentación
http://burruktala.forogratis.es/post270.html#p270

Bueno le deje la anota admin pero no se cuando podra chequear, y has probado dejar ese subforo como un foro normal o sea sin foro padre de otro, a ver si te arregla?

Autor:  burruktala [ 09-23-2020, 19:46 ]
Asunto:  Re: Mal funcionamiento del foro

Bueno, despues de darle vueltas al tema ya PODEIS DAR POR CERRADO EL TEMA :smile:

Paso a explicar lo que daba el problema, que creo es un bug del foro, ya que no era nada mio.

He ido borrando todo lo que hice el otro dia, hilo y foro nuevo. Y seguía dando errores.
:=:
Empece a buscar cosas que podria haber tocado y recordé que intente poner una barra vertical izquierda en el índice del foro, y la activé en la pestaña de PORTAL → MANEJAR BLOQUES DEL ÍNDICE → ANCHO DE COLUMNA

No me gusto como quedaba, lo desactivé, pero no desactivé uno de los bloques que puse, que era de Ultimos mensajes publicados con el Center News Compact.

Pues bien, ha sido desactivar este bloque, que estaba oculto por no estar activada la columna izquierda, y todo ha vuelto a la normalidad.

Caso curioso.

Muchas grácias por todo.
:gracias

Autor:  wagu [ 09-24-2020, 2:32 ]
Asunto:  Re: Mal funcionamiento del foro  [ Solucionado ]

Si me alegro, por eso era extraño ese error que no habian reportado anteriormente,lo bueno es que te acordastes de lo que hicistes y llegaste a la conclusion, más encima el bloque estaba oculto, por eso te habia puesto en mi primer post si habias editado algo que te recordaras y lo hicistes de la mejor forma chequear paso por paso los ultimos cambios.
Con respecto a ese Portal es muy completo y es uno de los mejores que he visto, pero hay cosas que las trae por defecto pero estan ligados con el foro siempre de alguna manera cuando lo activamos., lamentablemente yo he intentado ir al link del creador de ese portal como lo hacia antes para reportar bugs y ya no existe desde hace tiempo.
saludos, cierro
:smile:

Página 1 de 1 Todos los horarios son UTC + 2 horas
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/